【緊急】WordPress4.7.1使ってる美容師は至急アップデートを。

KAMIU編集部です。緊急拡散希望の記事になります。
WordPressのバージョンが4.7.0から4.7.1をご利用の方
非常に危険・かつ容易に悪用できる脆弱性が発見されましたので、至急Wordpressバージョンのアップデートをお願い致します。

スポンサーリンク

発見された脆弱性と悪用された場合の最悪のケース

今回発見された脆弱性に関しては、多くのブログでご紹介されているので、KAMIUから引用にて失礼させて頂きます。
下記は今回の脆弱性で悪用された場合のイメージです。要するに「第三者がWordpressの投稿内容を書き換えられてしまう」というものです。

引用:政府 IPA脆弱性に関して
 
しかも、とても簡単に書き換えられてしまうというもの。。
下記は徳丸浩の日記というサイトで紹介されていた改ざんの方法。
特定のプログラムを送信するだけで、「パスワードもID入力もなしに」書き換えられてしまいます。

この結果、悪質なサイトに無断でリンクが貼られたり、ポルノサイトへの誘導などが確認されているそうです。

WordPressご利用されている美容師様方は、早めのご対応お願い致します。

何処からアップデートすればいいの?


簡単です。Wordpressログインして頂くと「アップデート出来る」という表示があるので選んで頂き、ここからアップデートをお願いします。


Wordpressをご利用の皆さま、至急の対応をお願い致します。


美容師は、もっと自由に働ける。AS Castingは上記よりお申し込み

さらに、【期間限定】でKAMIUのLINE@にご登録頂くと、

  • 薬剤の最新情報配信♪
  • 独立・転職のご相談(非公開・最新案件の情報共有)
  • 簡単Web集客やその他のご相談

などのご相談・情報発信を行っております!
お気軽にご登録、並びにメッセージお願いします

友だち追加


たった10分であなたの「適正年収」がわかる!
美容師の年収診断は下記LINE@より!プチキャリア相談も♪
美容師スコア診断する

スポンサーリンク

関連記事:

コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください